What happened to Fennec F-Droid and IceCatMobile

Forums Apps What happened to Fennec F-Droid and IceCatMobile

This topic contains 4 replies, has 2 voices, and was last updated by  SuperSapien64 1 year ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #19714

    I was using Fennec F-Droid and I was enjoying it but I uninstalled and decided to reinstall and then noticed its no longer available so I tried to install IceCatMobile instead but no luck it also appears to be gone. Whats going on here? Why were these apps removed?

    #19719

    krt
    Moderator

    Fennec F-Droid has been moved to the archive, because people didn’t read the description (saying it was/is experimental) and started to rely on it being updated (by me). It is up-to-date (in the archive repo) as of know, but I just wont move it to the mainline repo any time soon.

    As for IceCat: It still is there, see https://f-droid.org/repository/browse/?fdfilter=icecat&fdid=org.gnu.icecat

    #19727

    When ever I try downloading IceCatMobile it causes my phone to bug out, it causes the screen to turn off and on and the download hangs, and if I try downloading and installing IceCatMobile from a browser it says something like unable to install apk.

    #19733

    krt
    Moderator

    Are you installing the right ABI?

    X86: https://f-droid.org/repo/org.gnu.icecat_380711.apk

    ARMv7: https://f-droid.org/repo/org.gnu.icecat_380701.apk

    If you have a very old phone (like armv6 or such), none of those apk should work. As for the issue with the client itself, please open an issue at fdroidclient’s issue tracker and attach a logcat.

    #19737

    Thanks the ARMv7 version worked for me.:)

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘Apps’ is closed to new topics and replies.

Posted in