net.osmand.plus/lastbuild 338

From F-Droid
Revision as of 21:52, 25 April 2019 by Robot (Talk | contribs) (Build log)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Installed Android Tools

Build Log

'Build.py failed on server for net.osmand.plus:3.3.8'

detail

== Installed Android Tools ==

INFO: Creating log directory
INFO: Creating temporary directory
INFO: Creating output directory
INFO: Using git version 2.11.0
INFO: Building version 3.3.8 (338) of net.osmand.plus
CRITICAL: Android NDK version 'r17b' could not be found!
CRITICAL: Configured versions:
CRITICAL:   r12b: /home/vagrant/android-ndk/r12b
CRITICAL:   r16b: /home/vagrant/android-ndk/r16b
CRITICAL:   r17c: /home/vagrant/android-ndk/r17c
CRITICAL:   r18b: /home/vagrant/android-ndk/r18b
CRITICAL:   r10e: /home/vagrant/android-ndk/r10e
CRITICAL:   r13b: /home/vagrant/android-ndk/r13b
CRITICAL:   r11c: /home/vagrant/android-ndk/r11c
CRITICAL:   r15c: /home/vagrant/android-ndk/r15c
CRITICAL:   r14b: /home/vagrant/android-ndk/r14b
CRITICAL:   r19c: /home/vagrant/android-ndk/r19c
ERROR: Could not build app net.osmand.plus: fdroidserver.exception