Difference between revisions of "org.dash.electrum.electrum dash/lastbuild 303080700"

From F-Droid
Jump to: navigation, search
(Build log)
(Build log)
Line 1: Line 1:
* build session started at 2020-09-30 07:04:11Z
+
* build session started at 2020-09-30 13:58:07Z
* this build started at 2020-09-30 10:03:44Z
+
* this build started at 2020-10-01 10:55:58Z
* this build completed at 2020-09-30 10:04:03Z
+
* this build completed at 2020-10-01 10:58:32Z
* fdroiddata: [https://gitlab.com/fdroid/fdroiddata/commit/9e8476d8401dfce88d01678f610075e5f4799cf6 9e8476d8401dfce88d01678f610075e5f4799cf6]
+
* fdroiddata: [https://gitlab.com/fdroid/fdroiddata/commit/f4f753b651242f92bb56f053eee26589f5e7d4b0 f4f753b651242f92bb56f053eee26589f5e7d4b0]
 
* fdroidserverid: [https://gitlab.com/fdroid/fdroidserver/commit/1f7228d53859f078698468b2e0bbe48485e4ece7 1f7228d53859f078698468b2e0bbe48485e4ece7]
 
* fdroidserverid: [https://gitlab.com/fdroid/fdroidserver/commit/1f7228d53859f078698468b2e0bbe48485e4ece7 1f7228d53859f078698468b2e0bbe48485e4ece7]
 +
 +
* buildserverid: [https://gitlab.com/fdroid/fdroidserver/commit/06766ba48b079e2e8a13af15bf1cfbdb38365ca5 06766ba48b079e2e8a13af15bf1cfbdb38365ca5]
  
 
== Installed Android Tools ==
 
== Installed Android Tools ==
Line 11: Line 13:
 
== Build Log ==
 
== Build Log ==
  
"could not bring up vm 'builder_default'"
+
'Build.py failed on server for org.dash.electrum.electrum_dash:3.3.8.7'
 +
=detail=
 +
<pre>
 +
== Installed Android Tools ==
 +
 
 +
2020-10-01 10:58:08,437 INFO: Creating log directory
 +
2020-10-01 10:58:08,437 INFO: Creating temporary directory
 +
2020-10-01 10:58:08,438 INFO: Creating output directory
 +
2020-10-01 10:58:11,049 INFO: Using git version 2.11.0
 +
2020-10-01 10:58:11,050 INFO: Building version 3.3.8.7 (303080700) of org.dash.electrum.electrum_dash
 +
2020-10-01 10:58:11,051 INFO: Running 'sudo' commands in /home/vagrant
 +
2020-10-01 10:58:21,754 ERROR: Could not build app org.dash.electrum.electrum_dash: Error running sudo command for org.dash.electrum.electrum_dash:3.3.8.7
 +
==== detail begin ====
 +
+ apt-get update
 +
Get:1 http://security.debian.org/debian-security stretch/updates InRelease [53.0 kB]
 +
Ign:2 http://deb.debian.org/debian stretch InRelease
 +
Get:3 http://deb.debian.org/debian stretch-updates InRelease [93.6 kB]
 +
Get:4 http://deb.debian.org/debian stretch-backports-sloppy InRelease [46.7 kB]
 +
Get:5 http://deb.debian.org/debian stretch-backports InRelease [91.8 kB]
 +
Get:6 http://deb.debian.org/debian testing InRelease [116 kB]
 +
Hit:7 http://deb.debian.org/debian stretch Release
 +
Get:8 http://security.debian.org/debian-security stretch/updates/main i386 Packages [600 kB]
 +
Get:9 http://security.debian.org/debian-security stretch/updates/main amd64 Packages [600 kB]
 +
Get:10 http://security.debian.org/debian-security stretch/updates/main Translation-en [265 kB]
 +
Get:11 http://deb.debian.org/debian stretch-backports-sloppy/main i386 Packages.diff/Index [27.8 kB]
 +
Get:12 http://deb.debian.org/debian stretch-backports-sloppy/main amd64 Packages.diff/Index [27.8 kB]
 +
Get:13 http://deb.debian.org/debian stretch-backports-sloppy/main Translation-en.diff/Index [20.4 kB]
 +
Ign:11 http://deb.debian.org/debian stretch-backports-sloppy/main i386 Packages.diff/Index
 +
Ign:12 http://deb.debian.org/debian stretch-backports-sloppy/main amd64 Packages.diff/Index
 +
Ign:13 http://deb.debian.org/debian stretch-backports-sloppy/main Translation-en.diff/Index
 +
Get:14 http://deb.debian.org/debian stretch-backports/main amd64 Packages.diff/Index [27.8 kB]
 +
Get:15 http://deb.debian.org/debian stretch-backports/main i386 Packages.diff/Index [27.8 kB]
 +
Get:16 http://deb.debian.org/debian testing/main i386 Packages.diff/Index [27.9 kB]
 +
Get:17 http://deb.debian.org/debian testing/main amd64 Packages.diff/Index [27.9 kB]
 +
Get:18 http://deb.debian.org/debian testing/main Translation-en.diff/Index [27.9 kB]
 +
Ign:16 http://deb.debian.org/debian testing/main i386 Packages.diff/Index
 +
Ign:17 http://deb.debian.org/debian testing/main amd64 Packages.diff/Index
 +
Ign:18 http://deb.debian.org/debian testing/main Translation-en.diff/Index
 +
Get:20 http://deb.debian.org/debian stretch-backports/main amd64 Packages 2020-09-11-1404.17.pdiff [211 B]
 +
Get:21 http://deb.debian.org/debian stretch-backports/main i386 Packages 2020-09-11-1404.17.pdiff [211 B]
 +
Get:20 http://deb.debian.org/debian stretch-backports/main amd64 Packages 2020-09-11-1404.17.pdiff [211 B]
 +
Get:21 http://deb.debian.org/debian stretch-backports/main i386 Packages 2020-09-11-1404.17.pdiff [211 B]
 +
Get:22 http://deb.debian.org/debian stretch-backports-sloppy/main i386 Packages [30.2 kB]
 +
Get:23 http://deb.debian.org/debian stretch-backports-sloppy/main amd64 Packages [31.4 kB]
 +
Get:24 http://deb.debian.org/debian stretch-backports-sloppy/main Translation-en [31.0 kB]
 +
Get:25 http://deb.debian.org/debian testing/main i386 Packages [7,652 kB]
 +
Get:26 http://deb.debian.org/debian testing/main amd64 Packages [7,699 kB]
 +
Get:27 http://deb.debian.org/debian testing/main Translation-en [5,918 kB]
 +
Fetched 23.4 MB in 7s (3,158 kB/s)
 +
Reading package lists...
 +
+ apt-get install -y libbz2-dev libreadline-dev libsqlite3-dev llvm libncurses5-dev libncursesw5-dev tk-dev build-essential ccache libgtk2.0-0:i386 libpangox-1.0-0:i386 libpangoxft-1.0-0:i386 libidn11:i386 openjdk-8-jdk unzip libffi-dev libltdl-dev ffmpeg libsdl2-dev libsdl2-image-dev libsdl2-mixer-dev libsdl2-ttf-dev libportmidi-dev libswscale-dev libavformat-dev libavcodec-dev virtualenv libgmp-dev
 +
Reading package lists...
 +
Building dependency tree...
 +
Reading state information...
 +
unzip is already the newest version (6.0-21+deb9u2).
 +
Some packages could not be installed. This may mean that you have
 +
requested an impossible situation or if you are using the unstable
 +
distribution that some required packages have not yet been created
 +
or been moved out of Incoming.
 +
The following information may help to resolve the situation:
 +
 
 +
The following packages have unmet dependencies:
 +
libgtk2.0-0:i386 : Depends: libcups2:i386 (>= 1.6.0) but it is not going to be installed
 +
E: Unable to correct problems, you have held broken packages.
 +
==== detail end ====
 +
</pre>

Revision as of 10:58, 1 October 2020

Installed Android Tools

Build Log

'Build.py failed on server for org.dash.electrum.electrum_dash:3.3.8.7'

detail

== Installed Android Tools ==

2020-10-01 10:58:08,437 INFO: Creating log directory
2020-10-01 10:58:08,437 INFO: Creating temporary directory
2020-10-01 10:58:08,438 INFO: Creating output directory
2020-10-01 10:58:11,049 INFO: Using git version 2.11.0
2020-10-01 10:58:11,050 INFO: Building version 3.3.8.7 (303080700) of org.dash.electrum.electrum_dash
2020-10-01 10:58:11,051 INFO: Running 'sudo' commands in /home/vagrant
2020-10-01 10:58:21,754 ERROR: Could not build app org.dash.electrum.electrum_dash: Error running sudo command for org.dash.electrum.electrum_dash:3.3.8.7
==== detail begin ====
+ apt-get update
Get:1 http://security.debian.org/debian-security stretch/updates InRelease [53.0 kB]
Ign:2 http://deb.debian.org/debian stretch InRelease
Get:3 http://deb.debian.org/debian stretch-updates InRelease [93.6 kB]
Get:4 http://deb.debian.org/debian stretch-backports-sloppy InRelease [46.7 kB]
Get:5 http://deb.debian.org/debian stretch-backports InRelease [91.8 kB]
Get:6 http://deb.debian.org/debian testing InRelease [116 kB]
Hit:7 http://deb.debian.org/debian stretch Release
Get:8 http://security.debian.org/debian-security stretch/updates/main i386 Packages [600 kB]
Get:9 http://security.debian.org/debian-security stretch/updates/main amd64 Packages [600 kB]
Get:10 http://security.debian.org/debian-security stretch/updates/main Translation-en [265 kB]
Get:11 http://deb.debian.org/debian stretch-backports-sloppy/main i386 Packages.diff/Index [27.8 kB]
Get:12 http://deb.debian.org/debian stretch-backports-sloppy/main amd64 Packages.diff/Index [27.8 kB]
Get:13 http://deb.debian.org/debian stretch-backports-sloppy/main Translation-en.diff/Index [20.4 kB]
Ign:11 http://deb.debian.org/debian stretch-backports-sloppy/main i386 Packages.diff/Index
Ign:12 http://deb.debian.org/debian stretch-backports-sloppy/main amd64 Packages.diff/Index
Ign:13 http://deb.debian.org/debian stretch-backports-sloppy/main Translation-en.diff/Index
Get:14 http://deb.debian.org/debian stretch-backports/main amd64 Packages.diff/Index [27.8 kB]
Get:15 http://deb.debian.org/debian stretch-backports/main i386 Packages.diff/Index [27.8 kB]
Get:16 http://deb.debian.org/debian testing/main i386 Packages.diff/Index [27.9 kB]
Get:17 http://deb.debian.org/debian testing/main amd64 Packages.diff/Index [27.9 kB]
Get:18 http://deb.debian.org/debian testing/main Translation-en.diff/Index [27.9 kB]
Ign:16 http://deb.debian.org/debian testing/main i386 Packages.diff/Index
Ign:17 http://deb.debian.org/debian testing/main amd64 Packages.diff/Index
Ign:18 http://deb.debian.org/debian testing/main Translation-en.diff/Index
Get:20 http://deb.debian.org/debian stretch-backports/main amd64 Packages 2020-09-11-1404.17.pdiff [211 B]
Get:21 http://deb.debian.org/debian stretch-backports/main i386 Packages 2020-09-11-1404.17.pdiff [211 B]
Get:20 http://deb.debian.org/debian stretch-backports/main amd64 Packages 2020-09-11-1404.17.pdiff [211 B]
Get:21 http://deb.debian.org/debian stretch-backports/main i386 Packages 2020-09-11-1404.17.pdiff [211 B]
Get:22 http://deb.debian.org/debian stretch-backports-sloppy/main i386 Packages [30.2 kB]
Get:23 http://deb.debian.org/debian stretch-backports-sloppy/main amd64 Packages [31.4 kB]
Get:24 http://deb.debian.org/debian stretch-backports-sloppy/main Translation-en [31.0 kB]
Get:25 http://deb.debian.org/debian testing/main i386 Packages [7,652 kB]
Get:26 http://deb.debian.org/debian testing/main amd64 Packages [7,699 kB]
Get:27 http://deb.debian.org/debian testing/main Translation-en [5,918 kB]
Fetched 23.4 MB in 7s (3,158 kB/s)
Reading package lists...
+ apt-get install -y libbz2-dev libreadline-dev libsqlite3-dev llvm libncurses5-dev libncursesw5-dev tk-dev build-essential ccache libgtk2.0-0:i386 libpangox-1.0-0:i386 libpangoxft-1.0-0:i386 libidn11:i386 openjdk-8-jdk unzip libffi-dev libltdl-dev ffmpeg libsdl2-dev libsdl2-image-dev libsdl2-mixer-dev libsdl2-ttf-dev libportmidi-dev libswscale-dev libavformat-dev libavcodec-dev virtualenv libgmp-dev
Reading package lists...
Building dependency tree...
Reading state information...
unzip is already the newest version (6.0-21+deb9u2).
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libgtk2.0-0:i386 : Depends: libcups2:i386 (>= 1.6.0) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
==== detail end ====