org.dash.electrum.electrum dash/lastbuild 303080700

From F-Droid
Revision as of 07:43, 11 September 2020 by Robot (Talk | contribs) (Build log)

Jump to: navigation, search

Installed Android Tools

Build Log

'Build.py failed on server for org.dash.electrum.electrum_dash:3.3.8.7'

detail

== Installed Android Tools ==

2020-09-11 07:43:04,709 INFO: Creating log directory
2020-09-11 07:43:04,709 INFO: Creating temporary directory
2020-09-11 07:43:04,709 INFO: Creating output directory
2020-09-11 07:43:07,293 INFO: Using git version 2.11.0
2020-09-11 07:43:07,294 INFO: Building version 3.3.8.7 (303080700) of org.dash.electrum.electrum_dash
2020-09-11 07:43:07,295 INFO: Running 'sudo' commands in /home/vagrant
2020-09-11 07:43:14,451 ERROR: Could not build app org.dash.electrum.electrum_dash: Error running sudo command for org.dash.electrum.electrum_dash:3.3.8.7
==== detail begin ====
+ apt-get update
Hit:1 http://security.debian.org/debian-security stretch/updates InRelease
Ign:2 http://deb.debian.org/debian stretch InRelease
Get:3 http://deb.debian.org/debian stretch-updates InRelease [93.6 kB]
Get:4 http://deb.debian.org/debian stretch-backports-sloppy InRelease [46.7 kB]
Get:5 http://deb.debian.org/debian stretch-backports InRelease [91.8 kB]
Get:6 http://deb.debian.org/debian testing InRelease [116 kB]
Hit:7 http://deb.debian.org/debian stretch Release
Get:8 http://deb.debian.org/debian testing/main i386 Packages.diff/Index [27.9 kB]
Get:9 http://deb.debian.org/debian testing/main amd64 Packages.diff/Index [27.9 kB]
Get:10 http://deb.debian.org/debian testing/main Translation-en.diff/Index [27.9 kB]
Get:11 http://deb.debian.org/debian testing/main i386 Packages 2020-09-10-1403.14.pdiff [261 B]
Get:12 http://deb.debian.org/debian testing/main i386 Packages 2020-09-10-2006.38.pdiff [1,005 B]
Get:13 http://deb.debian.org/debian testing/main i386 Packages 2020-09-11-0210.11.pdiff [11.3 kB]
Get:14 http://deb.debian.org/debian testing/main amd64 Packages 2020-09-10-1403.14.pdiff [263 B]
Get:15 http://deb.debian.org/debian testing/main amd64 Packages 2020-09-10-2006.38.pdiff [1,004 B]
Get:16 http://deb.debian.org/debian testing/main amd64 Packages 2020-09-11-0210.11.pdiff [11.3 kB]
Get:17 http://deb.debian.org/debian testing/main Translation-en 2020-09-10-1403.14.pdiff [45 B]
Get:18 http://deb.debian.org/debian testing/main Translation-en 2020-09-10-2006.38.pdiff [282 B]
Get:19 http://deb.debian.org/debian testing/main Translation-en 2020-09-11-0210.11.pdiff [1,545 B]
Get:13 http://deb.debian.org/debian testing/main i386 Packages 2020-09-11-0210.11.pdiff [11.3 kB]
Get:19 http://deb.debian.org/debian testing/main Translation-en 2020-09-11-0210.11.pdiff [1,545 B]
Get:16 http://deb.debian.org/debian testing/main amd64 Packages 2020-09-11-0210.11.pdiff [11.3 kB]
Fetched 459 kB in 2s (172 kB/s)
Reading package lists...
+ apt-get install -y libbz2-dev libreadline-dev libsqlite3-dev llvm libncurses5-dev libncursesw5-dev tk-dev build-essential ccache libgtk2.0-0:i386 libpangox-1.0-0:i386 libpangoxft-1.0-0:i386 libidn11:i386 openjdk-8-jdk unzip libffi-dev libltdl-dev ffmpeg libsdl2-dev libsdl2-image-dev libsdl2-mixer-dev libsdl2-ttf-dev libportmidi-dev libswscale-dev libavformat-dev libavcodec-dev virtualenv libgmp-dev
Reading package lists...
Building dependency tree...
Reading state information...
unzip is already the newest version (6.0-21+deb9u2).
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libgtk2.0-0:i386 : Depends: libcups2:i386 (>= 1.6.0) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
==== detail end ====