Difference between revisions of "org.decsync.flym/lastbuild 43"

From F-Droid
Jump to: navigation, search
(Build log)
 
(Build log)
 
Line 1: Line 1:
* build session started at 2021-10-15 20:33:40Z
+
* build session started at 2021-10-19 09:31:53Z
* this build started at 2021-10-15 22:44:35Z
+
* this build started at 2021-10-20 00:15:22Z
* this build completed at 2021-10-15 22:49:39Z
+
* this build completed at 2021-10-20 00:24:45Z
* fdroiddata: [https://gitlab.com/fdroid/fdroiddata/commit/4a002fd17181af2e39e07216e043886f0a00f728 4a002fd17181af2e39e07216e043886f0a00f728]
+
* fdroiddata: [https://gitlab.com/fdroid/fdroiddata/commit/0cc6cbc6389fd20ac0d605bb53ff7d318c3056ad 0cc6cbc6389fd20ac0d605bb53ff7d318c3056ad]
 
* fdroidserverid: [https://gitlab.com/fdroid/fdroidserver/commit/bd079c9311737094e441e9a3e19f8841e9825b89 bd079c9311737094e441e9a3e19f8841e9825b89]
 
* fdroidserverid: [https://gitlab.com/fdroid/fdroidserver/commit/bd079c9311737094e441e9a3e19f8841e9825b89 bd079c9311737094e441e9a3e19f8841e9825b89]
  
Line 9: Line 9:
 
== Installed Android Tools ==
 
== Installed Android Tools ==
  
 +
* build-tools/19.1.0 (19.1)
 +
* build-tools/20.0.0 (20)
 +
* build-tools/21.1.2 (21.1.2)
 +
* build-tools/22.0.1 (22.0.1)
 +
* build-tools/23.0.1 (23.0.1)
 +
* build-tools/23.0.2 (23.0.2)
 +
* build-tools/23.0.3 (23.0.3)
 +
* build-tools/24.0.0 (24)
 +
* build-tools/24.0.1 (24.0.1)
 +
* build-tools/24.0.2 (24.0.2)
 +
* build-tools/24.0.3 (24.0.3)
 +
* build-tools/25.0.0 (25)
 +
* build-tools/25.0.1 (25.0.1)
 +
* build-tools/25.0.2 (25.0.2)
 +
* build-tools/25.0.3 (25.0.3)
 +
* build-tools/26.0.0 (26)
 +
* build-tools/26.0.1 (26.0.1)
 +
* build-tools/26.0.2 (26.0.2)
 +
* build-tools/26.0.3 (26.0.3)
 +
* build-tools/27.0.0 (27)
 +
* build-tools/27.0.1 (27.0.1)
 +
* build-tools/27.0.2 (27.0.2)
 +
* build-tools/27.0.3 (27.0.3)
 +
* build-tools/28.0.0 (28)
 +
* build-tools/28.0.1 (28.0.1)
 +
* build-tools/28.0.2 (28.0.2)
 +
* build-tools/28.0.3 (28.0.3)
 +
* build-tools/29.0.2 (29.0.2)
 +
* build-tools/29.0.3 (29.0.3)
 +
* extras/android/m2repository (47.0.0)
 +
* extras/m2repository/com/android/support/constraint/constraint-layout-solver/1.0.1 (1)
 +
* extras/m2repository/com/android/support/constraint/constraint-layout-solver/1.0.2 (1)
 +
* extras/m2repository/com/android/support/constraint/constraint-layout/1.0.1 (1)
 +
* extras/m2repository/com/android/support/constraint/constraint-layout/1.0.2 (1)
 +
* ndk/21.4.7075529 (21.4.7075529)
 +
* ndk/22.1.7171670 (22.1.7171670)
 +
* platform-tools (29.0.6)
 +
* platforms/android-10 (2)
 +
* platforms/android-11 (2)
 +
* platforms/android-12 (3)
 +
* platforms/android-13 (1)
 +
* platforms/android-14 (4)
 +
* platforms/android-15 (5)
 +
* platforms/android-16 (5)
 +
* platforms/android-17 (3)
 +
* platforms/android-18 (3)
 +
* platforms/android-19 (4)
 +
* platforms/android-20 (2)
 +
* platforms/android-21 (2)
 +
* platforms/android-22 (2)
 +
* platforms/android-23 (3)
 +
* platforms/android-24 (2)
 +
* platforms/android-25 (3)
 +
* platforms/android-26 (2)
 +
* platforms/android-27 (3)
 +
* platforms/android-28 (6)
 +
* platforms/android-29 (4)
 +
* platforms/android-7 (3)
 +
* platforms/android-8 (3)
 +
* platforms/android-9 (2)
 +
* r21e (None)
 +
* r22b (None)
 +
* tools (25.2.5)
  
  
 
== Build Log ==
 
== Build Log ==
  
'Build.py failed on server for org.decsync.flym:2.6.2'
+
Build succeeded
=detail=
+
<pre>
+
[...]
+
an.org/debian stretch-backports/main amd64 openjdk-11-jdk-headless amd64 11.0.6+10-1~bpo9+1 [192 MB]
+
Get:11 http://deb.debian.org/debian stretch-backports/main amd64 openjdk-11-jdk amd64 11.0.6+10-1~bpo9+1 [13.5 kB]
+
Fetched 230 MB in 2s (93.4 MB/s)
+
Selecting previously unselected package libasound2-data.
+
(Reading database ... 64914 files and directories currently installed.)
+
Preparing to unpack .../00-libasound2-data_1.1.3-5_all.deb ...
+
Unpacking libasound2-data (1.1.3-5) ...
+
Selecting previously unselected package libasound2:amd64.
+
Preparing to unpack .../01-libasound2_1.1.3-5_amd64.deb ...
+
Unpacking libasound2:amd64 (1.1.3-5) ...
+
Selecting previously unselected package libgif7:amd64.
+
Preparing to unpack .../02-libgif7_5.1.4-0.4_amd64.deb ...
+
Unpacking libgif7:amd64 (5.1.4-0.4) ...
+
Selecting previously unselected package libglapi-mesa:amd64.
+
Preparing to unpack .../03-libglapi-mesa_13.0.6-1+b2_amd64.deb ...
+
Unpacking libglapi-mesa:amd64 (13.0.6-1+b2) ...
+
Selecting previously unselected package libxcb-glx0:amd64.
+
Preparing to unpack .../04-libxcb-glx0_1.12-1_amd64.deb ...
+
Unpacking libxcb-glx0:amd64 (1.12-1) ...
+
Selecting previously unselected package libxxf86vm1:amd64.
+
Preparing to unpack .../05-libxxf86vm1_1%3a1.1.4-1+b2_amd64.deb ...
+
Unpacking libxxf86vm1:amd64 (1:1.1.4-1+b2) ...
+
Selecting previously unselected package libgl1-mesa-glx:amd64.
+
Preparing to unpack .../06-libgl1-mesa-glx_13.0.6-1+b2_amd64.deb ...
+
Unpacking libgl1-mesa-glx:amd64 (13.0.6-1+b2) ...
+
Selecting previously unselected package openjdk-11-jre-headless:amd64.
+
Preparing to unpack .../07-openjdk-11-jre-headless_11.0.6+10-1~bpo9+1_amd64.deb ...
+
Unpacking openjdk-11-jre-headless:amd64 (11.0.6+10-1~bpo9+1) ...
+
Selecting previously unselected package openjdk-11-jre:amd64.
+
Preparing to unpack .../08-openjdk-11-jre_11.0.6+10-1~bpo9+1_amd64.deb ...
+
Unpacking openjdk-11-jre:amd64 (11.0.6+10-1~bpo9+1) ...
+
Selecting previously unselected package openjdk-11-jdk-headless:amd64.
+
Preparing to unpack .../09-openjdk-11-jdk-headless_11.0.6+10-1~bpo9+1_amd64.deb ...
+
Unpacking openjdk-11-jdk-headless:amd64 (11.0.6+10-1~bpo9+1) ...
+
Selecting previously unselected package openjdk-11-jdk:amd64.
+
Preparing to unpack .../10-openjdk-11-jdk_11.0.6+10-1~bpo9+1_amd64.deb ...
+
Unpacking openjdk-11-jdk:amd64 (11.0.6+10-1~bpo9+1) ...
+
Setting up libxcb-glx0:amd64 (1.12-1) ...
+
Processing triggers for mime-support (3.60) ...
+
Setting up libasound2-data (1.1.3-5) ...
+
Setting up libgif7:amd64 (5.1.4-0.4) ...
+
Setting up libglapi-mesa:amd64 (13.0.6-1+b2) ...
+
Setting up libasound2:amd64 (1.1.3-5) ...
+
Processing triggers for libc-bin (2.24-11+deb9u4) ...
+
Setting up libxxf86vm1:amd64 (1:1.1.4-1+b2) ...
+
Processing triggers for hicolor-icon-theme (0.15-1) ...
+
Setting up openjdk-11-jre-headless:amd64 (11.0.6+10-1~bpo9+1) ...
+
Setting up openjdk-11-jdk-headless:amd64 (11.0.6+10-1~bpo9+1) ...
+
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jdeprscan to provide /usr/bin/jdeprscan (jdeprscan) in auto mode
+
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jimage to provide /usr/bin/jimage (jimage) in auto mode
+
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jlink to provide /usr/bin/jlink (jlink) in auto mode
+
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jmod to provide /usr/bin/jmod (jmod) in auto mode
+
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jshell to provide /usr/bin/jshell (jshell) in auto mode
+
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jaotc to provide /usr/bin/jaotc (jaotc) in auto mode
+
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jhsdb to provide /usr/bin/jhsdb (jhsdb) in auto mode
+
Setting up libgl1-mesa-glx:amd64 (13.0.6-1+b2) ...
+
Setting up openjdk-11-jre:amd64 (11.0.6+10-1~bpo9+1) ...
+
Setting up openjdk-11-jdk:amd64 (11.0.6+10-1~bpo9+1) ...
+
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/jconsole to provide /usr/bin/jconsole (jconsole) in auto mode
+
Processing triggers for libc-bin (2.24-11+deb9u4) ...
+
+ update-alternatives --auto java
+
update-alternatives: using /usr/lib/jvm/java-11-openjdk-amd64/bin/java to provide /usr/bin/java (java) in auto mode
+
2021-10-15 22:48:20,643 DEBUG: > sudo passwd --lock root
+
passwd: password expiry information changed.
+
2021-10-15 22:48:20,848 DEBUG: > sudo SUDO_FORCE_REMOVE=yes dpkg --purge sudo
+
(Reading database ... 65637 files and directories currently installed.)
+
Removing sudo (1.8.19p1-2.1+deb9u3) ...
+
Purging configuration files for sudo (1.8.19p1-2.1+deb9u3) ...
+
Processing triggers for systemd (232-25+deb9u13) ...
+
2021-10-15 22:48:26,064 INFO: Getting source for revision 9bb0b75a0be3fece6a17665a4a72a5adfad9c49b
+
2021-10-15 22:48:26,065 DEBUG: Directory: build/org.decsync.flym
+
2021-10-15 22:48:26,065 DEBUG: > git rev-parse --show-toplevel
+
2021-10-15 22:48:26,285 DEBUG: Directory: build/org.decsync.flym
+
2021-10-15 22:48:26,286 DEBUG: > git submodule foreach --recursive git reset --hard
+
2021-10-15 22:48:26,597 DEBUG: Directory: build/org.decsync.flym
+
2021-10-15 22:48:26,597 DEBUG: > git reset --hard
+
2021-10-15 22:48:26,806 DEBUG: Directory: build/org.decsync.flym
+
2021-10-15 22:48:26,807 DEBUG: > git submodule foreach --recursive git clean -dffx
+
2021-10-15 22:48:26,912 DEBUG: Directory: build/org.decsync.flym
+
2021-10-15 22:48:26,912 DEBUG: > git clean -dffx
+
2021-10-15 22:48:27,019 DEBUG: Directory: build/org.decsync.flym
+
2021-10-15 22:48:27,020 DEBUG: > git -c core.askpass=/bin/true -c core.sshCommand=/bin/false -c url.https://.insteadOf=ssh:// -c url.https://u:p@bitbucket.org/.insteadOf=git@bitbucket.org: -c url.https://u:p@bitbucket.org.insteadOf=git://bitbucket.org -c url.https://u:p@bitbucket.org.insteadOf=https://bitbucket.org -c url.https://u:p@github.com/.insteadOf=git@github.com: -c url.https://u:p@github.com.insteadOf=git://github.com -c url.https://u:p@github.com.insteadOf=https://github.com -c url.https://u:p@gitlab.com/.insteadOf=git@gitlab.com: -c url.https://u:p@gitlab.com.insteadOf=git://gitlab.com -c url.https://u:p@gitlab.com.insteadOf=https://gitlab.com fetch origin
+
2021-10-15 22:48:27,833 DEBUG: Directory: build/org.decsync.flym
+
2021-10-15 22:48:27,833 DEBUG: > git -c core.askpass=/bin/true -c core.sshCommand=/bin/false -c url.https://.insteadOf=ssh:// -c url.https://u:p@bitbucket.org/.insteadOf=git@bitbucket.org: -c url.https://u:p@bitbucket.org.insteadOf=git://bitbucket.org -c url.https://u:p@bitbucket.org.insteadOf=https://bitbucket.org -c url.https://u:p@github.com/.insteadOf=git@github.com: -c url.https://u:p@github.com.insteadOf=git://github.com -c url.https://u:p@github.com.insteadOf=https://github.com -c url.https://u:p@gitlab.com/.insteadOf=git@gitlab.com: -c url.https://u:p@gitlab.com.insteadOf=git://gitlab.com -c url.https://u:p@gitlab.com.insteadOf=https://gitlab.com fetch --prune --tags --force origin
+
2021-10-15 22:48:28,140 DEBUG: Directory: build/org.decsync.flym
+
2021-10-15 22:48:28,141 DEBUG: > git remote set-head origin --auto
+
2021-10-15 22:48:28,561 DEBUG: Directory: build/org.decsync.flym
+
2021-10-15 22:48:28,562 DEBUG: > git checkout -f 9bb0b75a0be3fece6a17665a4a72a5adfad9c49b
+
2021-10-15 22:48:28,781 DEBUG: Directory: build/org.decsync.flym
+
2021-10-15 22:48:28,782 DEBUG: > git clean -dffx
+
2021-10-15 22:48:28,891 INFO: Creating local.properties file at build/org.decsync.flym/local.properties
+
2021-10-15 22:48:28,892 INFO: Creating local.properties file at build/org.decsync.flym/app/local.properties
+
2021-10-15 22:48:28,893 DEBUG: Removing debuggable flags from build/org.decsync.flym/app
+
2021-10-15 22:48:28,902 INFO: Cleaned build.gradle of keysigning configs at build/org.decsync.flym/app/build.gradle
+
2021-10-15 22:48:28,908 INFO: Cleaning Gradle project...
+
2021-10-15 22:48:28,908 DEBUG: Directory: build/org.decsync.flym/app
+
2021-10-15 22:48:28,908 DEBUG: > /home/vagrant/fdroidserver/gradlew-fdroid clean
+
Found 7.0.2 via distributionUrl
+
Running /opt/gradle/versions/7.0.2/bin/gradle clean
+
 
+
Welcome to Gradle 7.0.2!
+
 
+
Here are the highlights of this release:
+
- File system watching enabled by default
+
- Support for running with and building Java 16 projects
+
- Native support for Apple Silicon processors
+
- Dependency catalog feature preview
+
 
+
For more details see https://docs.gradle.org/7.0.2/release-notes.html
+
 
+
To honour the JVM settings for this build a single-use Daemon process will be forked. See https://docs.gradle.org/7.0.2/userguide/gradle_daemon.html#sec:disabling_the_daemon.
+
Daemon will be stopped at the end of the build
+
 
+
> Configure project :app
+
Warning: The 'kotlin-android-extensions' Gradle plugin is deprecated. Please use this migration guide (https://goo.gle/kotlin-android-extensions-deprecation) to start working with View Binding (https://developer.android.com/topic/libraries/view-binding) and the 'kotlin-parcelize' plugin.
+
 
+
> Task :app:clean UP-TO-DATE
+
 
+
Deprecated Gradle features were used in this build, making it incompatible with Gradle 8.0.
+
Use '--warning-mode all' to show the individual deprecation warnings.
+
See https://docs.gradle.org/7.0.2/userguide/command_line_interface.html#sec:command_line_warnings
+
 
+
BUILD SUCCESSFUL in 26s
+
1 actionable task: 1 up-to-date
+
2021-10-15 22:48:56,021 INFO: Scanning source for common problems...
+
2021-10-15 22:48:56,028 INFO: Removing gradle-wrapper.jar at gradle/wrapper/gradle-wrapper.jar
+
2021-10-15 22:48:56,042 INFO: Creating source tarball...
+
2021-10-15 22:48:56,209 INFO: Building Gradle project...
+
2021-10-15 22:48:56,210 DEBUG: Directory: build/org.decsync.flym/app
+
2021-10-15 22:48:56,210 DEBUG: > /home/vagrant/fdroidserver/gradlew-fdroid assembleRelease
+
Found 7.0.2 via distributionUrl
+
Running /opt/gradle/versions/7.0.2/bin/gradle assembleRelease
+
To honour the JVM settings for this build a single-use Daemon process will be forked. See https://docs.gradle.org/7.0.2/userguide/gradle_daemon.html#sec:disabling_the_daemon.
+
Daemon will be stopped at the end of the build
+
 
+
> Configure project :app
+
Warning: The 'kotlin-android-extensions' Gradle plugin is deprecated. Please use this migration guide (https://goo.gle/kotlin-android-extensions-deprecation) to start working with View Binding (https://developer.android.com/topic/libraries/view-binding) and the 'kotlin-parcelize' plugin.
+
Checking the license for package Android SDK Build-Tools 30.0.2 in /opt/android-sdk/licenses
+
License for package Android SDK Build-Tools 30.0.2 accepted.
+
Preparing "Install Android SDK Build-Tools 30.0.2 (revision: 30.0.2)".
+
"Install Android SDK Build-Tools 30.0.2 (revision: 30.0.2)" ready.
+
Installing Android SDK Build-Tools 30.0.2 in /opt/android-sdk/build-tools/30.0.2
+
"Install Android SDK Build-Tools 30.0.2 (revision: 30.0.2)" complete.
+
"Install Android SDK Build-Tools 30.0.2 (revision: 30.0.2)" finished.
+
Checking the license for package Android SDK Platform 30 in /opt/android-sdk/licenses
+
License for package Android SDK Platform 30 accepted.
+
Preparing "Install Android SDK Platform 30 (revision: 3)".
+
"Install Android SDK Platform 30 (revision: 3)" ready.
+
Installing Android SDK Platform 30 in /opt/android-sdk/platforms/android-30
+
"Install Android SDK Platform 30 (revision: 3)" complete.
+
"Install Android SDK Platform 30 (revision: 3)" finished.
+
 
+
FAILURE: Build failed with an exception.
+
 
+
* What went wrong:
+
Could not determine the dependencies of task ':app:compileReleaseKotlin'.
+
> Could not resolve all files for configuration ':app:debugRuntimeClasspath'.
+
  > Could not find com.github.jrvansuita:MaterialAbout:0.2.3.
+
    Searched in the following locations:
+
      - https://dl.google.com/dl/android/maven2/com/github/jrvansuita/MaterialAbout/0.2.3/MaterialAbout-0.2.3.pom
+
      - https://repo.maven.apache.org/maven2/com/github/jrvansuita/MaterialAbout/0.2.3/MaterialAbout-0.2.3.pom
+
      - https://jcenter.bintray.com/com/github/jrvansuita/MaterialAbout/0.2.3/MaterialAbout-0.2.3.pom
+
      - https://jitpack.io/com/github/jrvansuita/MaterialAbout/0.2.3/MaterialAbout-0.2.3.pom
+
    Required by:
+
        project :app
+
 
+
* Try:
+
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.
+
 
+
* Get more help at https://help.gradle.org
+
 
+
Deprecated Gradle features were used in this build, making it incompatible with Gradle 8.0.
+
Use '--warning-mode all' to show the individual deprecation warnings.
+
See https://docs.gradle.org/7.0.2/userguide/command_line_interface.html#sec:command_line_warnings
+
 
+
BUILD FAILED in 27s
+
2021-10-15 22:49:24,839 DEBUG: Popen(['git', 'cat-file', '--batch-check'], cwd=/home/vagrant/build/org.decsync.flym, universal_newlines=False, shell=None)
+
2021-10-15 22:49:24,846 ERROR: Could not build app org.decsync.flym: Build failed for org.decsync.flym:2.6.2@9bb0b75a0be3fece6a17665a4a72a5adfad9c49b
+
==== detail begin ====
+
Found 7.0.2 via distributionUrl
+
Running /opt/gradle/versions/7.0.2/bin/gradle assembleRelease
+
To honour the JVM settings for this build a single-use Daemon process will be forked. See https://docs.gradle.org/7.0.2/userguide/gradle_daemon.html#sec:disabling_the_daemon.
+
Daemon will be stopped at the end of the build
+
 
+
> Configure project :app
+
Warning: The 'kotlin-android-extensions' Gradle plugin is deprecated. Please use this migration guide (https://goo.gle/kotlin-android-extensions-deprecation) to start working with View Binding (https://developer.android.com/topic/libraries/view-binding) and the 'kotlin-parcelize' plugin.
+
Checking the license for package Android SDK Build-Tools 30.0.2 in /opt/android-sdk/licenses
+
License for package Android SDK Build-Tools 30.0.2 accepted.
+
Preparing "Install Android SDK Build-Tools 30.0.2 (revision: 30.0.2)".
+
"Install Android SDK Build-Tools 30.0.2 (revision: 30.0.2)" ready.
+
Installing Android SDK Build-Tools 30.0.2 in /opt/android-sdk/build-tools/30.0.2
+
"Install Android SDK Build-Tools 30.0.2 (revision: 30.0.2)" complete.
+
"Install Android SDK Build-Tools 30.0.2 (revision: 30.0.2)" finished.
+
Checking the license for package Android SDK Platform 30 in /opt/android-sdk/licenses
+
License for package Android SDK Platform 30 accepted.
+
Preparing "Install Android SDK Platform 30 (revision: 3)".
+
"Install Android SDK Platform 30 (revision: 3)" ready.
+
Installing Android SDK Platform 30 in /opt/android-sdk/platforms/android-30
+
"Install Android SDK Platform 30 (revision: 3)" complete.
+
"Install Android SDK Platform 30 (revision: 3)" finished.
+
 
+
FAILURE: Build failed with an exception.
+
 
+
* What went wrong:
+
Could not determine the dependencies of task ':app:compileReleaseKotlin'.
+
> Could not resolve all files for configuration ':app:debugRuntimeClasspath'.
+
  > Could not find com.github.jrvansuita:MaterialAbout:0.2.3.
+
    Searched in the following locations:
+
      - https://dl.google.com/dl/android/maven2/com/github/jrvansuita/MaterialAbout/0.2.3/MaterialAbout-0.2.3.pom
+
      - https://repo.maven.apache.org/maven2/com/github/jrvansuita/MaterialAbout/0.2.3/MaterialAbout-0.2.3.pom
+
      - https://jcenter.bintray.com/com/github/jrvansuita/MaterialAbout/0.2.3/MaterialAbout-0.2.3.pom
+
      - https://jitpack.io/com/github/jrvansuita/MaterialAbout/0.2.3/MaterialAbout-0.2.3.pom
+
    Required by:
+
        project :app
+
 
+
* Try:
+
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.
+
 
+
* Get more help at https://help.gradle.org
+
 
+
Deprecated Gradle features were used in this build, making it incompatible with Gradle 8.0.
+
Use '--warning-mode all' to show the individual deprecation warnings.
+
See https://docs.gradle.org/7.0.2/userguide/command_line_interface.html#sec:command_line_warnings
+
 
+
BUILD FAILED in 27s
+
==== detail end ====
+
2021-10-15 22:49:24,846 DEBUG: Error encoutered, stopping by user request.
+
</pre>
+

Latest revision as of 00:24, 20 October 2021

Installed Android Tools

  • build-tools/19.1.0 (19.1)
  • build-tools/20.0.0 (20)
  • build-tools/21.1.2 (21.1.2)
  • build-tools/22.0.1 (22.0.1)
  • build-tools/23.0.1 (23.0.1)
  • build-tools/23.0.2 (23.0.2)
  • build-tools/23.0.3 (23.0.3)
  • build-tools/24.0.0 (24)
  • build-tools/24.0.1 (24.0.1)
  • build-tools/24.0.2 (24.0.2)
  • build-tools/24.0.3 (24.0.3)
  • build-tools/25.0.0 (25)
  • build-tools/25.0.1 (25.0.1)
  • build-tools/25.0.2 (25.0.2)
  • build-tools/25.0.3 (25.0.3)
  • build-tools/26.0.0 (26)
  • build-tools/26.0.1 (26.0.1)
  • build-tools/26.0.2 (26.0.2)
  • build-tools/26.0.3 (26.0.3)
  • build-tools/27.0.0 (27)
  • build-tools/27.0.1 (27.0.1)
  • build-tools/27.0.2 (27.0.2)
  • build-tools/27.0.3 (27.0.3)
  • build-tools/28.0.0 (28)
  • build-tools/28.0.1 (28.0.1)
  • build-tools/28.0.2 (28.0.2)
  • build-tools/28.0.3 (28.0.3)
  • build-tools/29.0.2 (29.0.2)
  • build-tools/29.0.3 (29.0.3)
  • extras/android/m2repository (47.0.0)
  • extras/m2repository/com/android/support/constraint/constraint-layout-solver/1.0.1 (1)
  • extras/m2repository/com/android/support/constraint/constraint-layout-solver/1.0.2 (1)
  • extras/m2repository/com/android/support/constraint/constraint-layout/1.0.1 (1)
  • extras/m2repository/com/android/support/constraint/constraint-layout/1.0.2 (1)
  • ndk/21.4.7075529 (21.4.7075529)
  • ndk/22.1.7171670 (22.1.7171670)
  • platform-tools (29.0.6)
  • platforms/android-10 (2)
  • platforms/android-11 (2)
  • platforms/android-12 (3)
  • platforms/android-13 (1)
  • platforms/android-14 (4)
  • platforms/android-15 (5)
  • platforms/android-16 (5)
  • platforms/android-17 (3)
  • platforms/android-18 (3)
  • platforms/android-19 (4)
  • platforms/android-20 (2)
  • platforms/android-21 (2)
  • platforms/android-22 (2)
  • platforms/android-23 (3)
  • platforms/android-24 (2)
  • platforms/android-25 (3)
  • platforms/android-26 (2)
  • platforms/android-27 (3)
  • platforms/android-28 (6)
  • platforms/android-29 (4)
  • platforms/android-7 (3)
  • platforms/android-8 (3)
  • platforms/android-9 (2)
  • r21e (None)
  • r22b (None)
  • tools (25.2.5)


Build Log

Build succeeded