org.kaqui/lastbuild 71

From F-Droid
Jump to: navigation, search

Installed Android Tools

Build Log

'Build.py failed on server for org.kaqui:1.34.1'

detail

[...]
ls.build:gradle-api:4.0.2
         project : > com.android.tools.build:gradle:4.0.2 > androidx.databinding:databinding-compiler-common:4.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:sdk-common:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:common:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools.build:manifest-merger:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools.analytics-library:tracker:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:sdklib:27.0.2 > com.android.tools:repository:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:sdk-common:27.0.2 > com.android.tools.analytics-library:shared:27.0.2
      > Skipped due to earlier error
   > Could not resolve org.ow2.asm:asm:7.0.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2
      > Skipped due to earlier error
   > Could not resolve org.ow2.asm:asm-analysis:7.0.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2
      > Skipped due to earlier error
   > Could not resolve org.ow2.asm:asm-commons:7.0.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2
      > Skipped due to earlier error
   > Could not resolve org.ow2.asm:asm-util:7.0.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2
      > Skipped due to earlier error
   > Could not resolve net.sf.jopt-simple:jopt-simple:4.9.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2
      > Skipped due to earlier error
   > Could not resolve net.sf.proguard:proguard-gradle:6.0.3.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2
      > Skipped due to earlier error
   > Could not resolve com.google.protobuf:protobuf-java:3.10.0.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:sdk-common:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools.analytics-library:protos:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools.analytics-library:tracker:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:aaptcompiler:4.0.2 > com.android.tools.build:aapt2-proto:4.0.2-6197926
      > Skipped due to earlier error
   > Could not resolve com.google.protobuf:protobuf-java-util:3.10.0.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2
      > Skipped due to earlier error
   > Could not resolve com.google.crypto.tink:tink:1.3.0-rc2.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2
      > Skipped due to earlier error
   > Could not resolve com.squareup:javawriter:2.5.0.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2
      > Skipped due to earlier error
   > Could not resolve org.bouncycastle:bcpkix-jdk15on:1.56.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:sdk-common:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools.build:apkzlib:4.0.2
      > Skipped due to earlier error
   > Could not resolve org.bouncycastle:bcprov-jdk15on:1.56.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:sdk-common:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools.build:apkzlib:4.0.2
      > Skipped due to earlier error
   > Could not resolve org.ow2.asm:asm-tree:7.0.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2
      > Skipped due to earlier error
   > Could not resolve javax.inject:javax.inject:1.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:sdk-common:27.0.2
      > Skipped due to earlier error
   > Could not resolve it.unimi.dsi:fastutil:7.2.0.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2
      > Skipped due to earlier error
   > Could not resolve com.googlecode.json-simple:json-simple:1.1.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2
      > Skipped due to earlier error
   > Could not resolve com.google.guava:guava:28.1-jre.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:aaptcompiler:4.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.analytics-library:crash:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.lint:lint-gradle-api:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:gradle-api:4.0.2
         project : > com.android.tools.build:gradle:4.0.2 > androidx.databinding:databinding-compiler-common:4.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:common:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools.analytics-library:tracker:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:sdk-common:27.0.2 > com.android.tools.analytics-library:shared:27.0.2
      > Skipped due to earlier error
   > Could not resolve org.apache.httpcomponents:httpmime:4.5.6.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.analytics-library:crash:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:sdklib:27.0.2
      > Skipped due to earlier error
   > Could not resolve org.apache.httpcomponents:httpcore:4.4.10.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.analytics-library:crash:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:sdklib:27.0.2
      > Skipped due to earlier error
   > Could not resolve org.apache.httpcomponents:httpclient:4.5.6.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.analytics-library:crash:27.0.2
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-reflect:1.3.72.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.lint:lint-gradle-api:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:sdk-common:27.0.2
      > Skipped due to earlier error
   > Could not resolve org.antlr:antlr4:4.5.3.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > androidx.databinding:databinding-compiler-common:4.0.2
      > Skipped due to earlier error
   > Could not resolve commons-io:commons-io:2.4.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > androidx.databinding:databinding-compiler-common:4.0.2
      > Skipped due to earlier error
   > Could not resolve com.googlecode.juniversalchardet:juniversalchardet:1.0.3.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > androidx.databinding:databinding-compiler-common:4.0.2
      > Skipped due to earlier error
   > Could not resolve com.squareup:javapoet:1.10.0.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > androidx.databinding:databinding-compiler-common:4.0.2
      > Skipped due to earlier error
   > Could not resolve com.google.code.gson:gson:2.8.5.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > androidx.databinding:databinding-compiler-common:4.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:sdklib:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools.build:manifest-merger:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:sdk-common:27.0.2 > com.android.tools.analytics-library:shared:27.0.2
      > Skipped due to earlier error
   > Could not resolve org.glassfish.jaxb:jaxb-runtime:2.3.1.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > androidx.databinding:databinding-compiler-common:4.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:sdklib:27.0.2 > com.android.tools:repository:27.0.2
      > Skipped due to earlier error
   > Could not resolve com.google.auto.value:auto-value-annotations:1.6.2.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:bundletool:0.13.2
      > Skipped due to earlier error
   > Could not resolve com.google.errorprone:error_prone_annotations:2.3.1.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:bundletool:0.13.2
      > Skipped due to earlier error
   > Could not resolve com.google.guava:guava:28.1-jre.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:bundletool:0.13.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android:zipflinger:4.0.2
      > Skipped due to earlier error
   > Could not resolve com.google.protobuf:protobuf-java:3.10.0.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:bundletool:0.13.2
      > Skipped due to earlier error
   > Could not resolve com.google.protobuf:protobuf-java-util:3.10.0.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:bundletool:0.13.2
      > Skipped due to earlier error
   > Could not resolve com.google.code.gson:gson:2.8.5.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build.jetifier:jetifier-core:1.0.0-beta09
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.kotlin:kotlin-stdlib:1.3.60.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build.jetifier:jetifier-core:1.0.0-beta09
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build.jetifier:jetifier-processor:1.0.0-beta09
      > Skipped due to earlier error
   > Could not resolve org.ow2.asm:asm:7.0.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build.jetifier:jetifier-processor:1.0.0-beta09
      > Skipped due to earlier error
   > Could not resolve org.ow2.asm:asm-util:7.0.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build.jetifier:jetifier-processor:1.0.0-beta09
      > Skipped due to earlier error
   > Could not resolve org.ow2.asm:asm-commons:7.0.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build.jetifier:jetifier-processor:1.0.0-beta09
      > Skipped due to earlier error
   > Could not resolve org.jdom:jdom2:2.0.6.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build.jetifier:jetifier-processor:1.0.0-beta09
      > Skipped due to earlier error
   > Could not resolve org.apache.commons:commons-compress:1.12.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:sdklib:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:sdklib:27.0.2 > com.android.tools:repository:27.0.2
      > Skipped due to earlier error
   > Could not resolve org.jetbrains.trove4j:trove4j:20160824.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:sdk-common:27.0.2
      > Skipped due to earlier error
   > Could not resolve net.sf.kxml:kxml2:2.3.0.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools.build:manifest-merger:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools.ddms:ddmlib:27.0.2
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:aaptcompiler:4.0.2 > com.android.tools.layoutlib:layoutlib-api:27.0.2
      > Skipped due to earlier error
   > Could not resolve com.google.code.findbugs:jsr305:1.3.9.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools.build:apkzlib:4.0.2
      > Skipped due to earlier error
   > Could not resolve com.google.guava:guava:28.1-jre.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools.build:apkzlib:4.0.2
      > Skipped due to earlier error
   > Could not resolve org.jetbrains:annotations:13.0.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:aaptcompiler:4.0.2 > com.android.tools.layoutlib:layoutlib-api:27.0.2
      > Skipped due to earlier error
   > Could not resolve com.sun.activation:javax.activation:1.2.0.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:sdklib:27.0.2 > com.android.tools:repository:27.0.2
      > Skipped due to earlier error
   > Could not resolve com.google.jimfs:jimfs:1.1.
     Required by:
         project : > com.android.tools.build:gradle:4.0.2 > com.android.tools.build:builder:4.0.2 > com.android.tools:sdklib:27.0.2 > com.android.tools:repository:27.0.2
      > Skipped due to earlier error

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.

* Get more help at https://help.gradle.org

BUILD FAILED in 8s
==== detail end ====