de.delusionsoftware.congress fahrplan/lastbuild 13

From F-Droid
Jump to: navigation, search

Installed Android Tools

Build Log

'Build.py failed on server for de.delusionsoftware.congress_fahrplan:1.0.0'

detail

[...]
................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
[        ] Unzipping /home/vagrant/.gradle/wrapper/dists/gradle-4.10.2-all/9fahxiiecdb76a5g3aw9oi8rv/gradle-4.10.2-all.zip to /home/vagrant/.gradle/wrapper/dists/gradle-4.10.2-all/9fahxiiecdb76a5g3aw9oi8rv
[+1791 ms] Set executable permissions for: /home/vagrant/.gradle/wrapper/dists/gradle-4.10.2-all/9fahxiiecdb76a5g3aw9oi8rv/gradle-4.10.2/bin/gradle
[ +283 ms] Welcome to Gradle 4.10.2!
[        ] Here are the highlights of this release:
[        ]  - Incremental Java compilation by default
[        ]  - Periodic Gradle caches cleanup
[        ]  - Gradle Kotlin DSL 1.0-RC6
[        ]  - Nested included builds
[        ]  - SNAPSHOT plugin versions in the `plugins {}` block
[        ] For more details see https://docs.gradle.org/4.10.2/release-notes.html
[  +90 ms] To honour the JVM settings for this build a new JVM will be forked. Please consider using the daemon: https://docs.gradle.org/4.10.2/userguide/gradle_daemon.html.
[ +799 ms] Daemon will be stopped at the end of the build stopping after processing
[+27400 ms] FAILURE: Build failed with an exception.
[        ] * What went wrong:
[        ] Could not determine the dependencies of task ':app:lintVitalRelease'.
[        ] > Could not resolve all task dependencies for configuration ':app:releaseRuntimeClasspath'.
[        ]    > Could not resolve io.flutter:flutter_embedding_release:1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.
[        ]      Required by:
[        ]          project :app
[        ]          project :app > project :url_launcher
[        ]          project :app > project :connectivity
[        ]          project :app > project :path_provider
[        ]          project :app > project :share
[        ]          project :app > project :device_calendar
[        ]       > Could not resolve io.flutter:flutter_embedding_release:1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.
[        ]          > Could not get resource 'http://download.flutter.io/io/flutter/flutter_embedding_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/flutter_embedding_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]             > Could not GET 'http://download.flutter.io/io/flutter/flutter_embedding_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/flutter_embedding_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]                > Connect to 127.127.127.127:12345 [/127.127.127.127] failed: Connection refused (Connection refused)
[        ]       > Could not resolve io.flutter:flutter_embedding_release:1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.
[        ]          > Could not get resource 'http://download.flutter.io/io/flutter/flutter_embedding_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/flutter_embedding_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]             > Could not GET 'http://download.flutter.io/io/flutter/flutter_embedding_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/flutter_embedding_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]                > Connect to 127.127.127.127:12345 [/127.127.127.127] failed: Connection refused (Connection refused)
[        ]       > Could not resolve io.flutter:flutter_embedding_release:1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.
[        ]          > Could not get resource 'http://download.flutter.io/io/flutter/flutter_embedding_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/flutter_embedding_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]             > Could not GET 'http://download.flutter.io/io/flutter/flutter_embedding_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/flutter_embedding_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]                > Connect to 127.127.127.127:12345 [/127.127.127.127] failed: Connection refused (Connection refused)
[        ]    > Could not resolve io.flutter:armeabi_v7a_release:1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.
[        ]      Required by:
[        ]          project :app
[        ]       > Could not resolve io.flutter:armeabi_v7a_release:1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.
[        ]          > Could not get resource 'http://download.flutter.io/io/flutter/armeabi_v7a_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/armeabi_v7a_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]             > Could not GET 'http://download.flutter.io/io/flutter/armeabi_v7a_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/armeabi_v7a_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]                > Connect to 127.127.127.127:12345 [/127.127.127.127] failed: Connection refused (Connection refused)
[        ]       > Could not resolve io.flutter:armeabi_v7a_release:1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.
[        ]          > Could not get resource 'http://download.flutter.io/io/flutter/armeabi_v7a_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/armeabi_v7a_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]             > Could not GET 'http://download.flutter.io/io/flutter/armeabi_v7a_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/armeabi_v7a_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]                > Connect to 127.127.127.127:12345 [/127.127.127.127] failed: Connection refused (Connection refused)
[        ]       > Could not resolve io.flutter:armeabi_v7a_release:1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.
[        ]          > Could not get resource 'http://download.flutter.io/io/flutter/armeabi_v7a_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/armeabi_v7a_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]             > Could not GET 'http://download.flutter.io/io/flutter/armeabi_v7a_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/armeabi_v7a_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]                > Connect to 127.127.127.127:12345 [/127.127.127.127] failed: Connection refused (Connection refused)
[        ]    > Could not resolve io.flutter:arm64_v8a_release:1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.
[        ]      Required by:
[        ]          project :app
[        ]       > Could not resolve io.flutter:arm64_v8a_release:1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.
[        ]          > Could not get resource 'http://download.flutter.io/io/flutter/arm64_v8a_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/arm64_v8a_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]             > Could not GET 'http://download.flutter.io/io/flutter/arm64_v8a_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/arm64_v8a_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]                > Connect to 127.127.127.127:12345 [/127.127.127.127] failed: Connection refused (Connection refused)
[        ]       > Could not resolve io.flutter:arm64_v8a_release:1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.
[   +9 ms]          > Could not get resource 'http://download.flutter.io/io/flutter/arm64_v8a_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/arm64_v8a_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[   +3 ms]             > Could not GET 'http://download.flutter.io/io/flutter/arm64_v8a_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/arm64_v8a_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]                > Connect to 127.127.127.127:12345 [/127.127.127.127] failed: Connection refused (Connection refused)
[        ]       > Could not resolve io.flutter:arm64_v8a_release:1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.
[        ]          > Could not get resource 'http://download.flutter.io/io/flutter/arm64_v8a_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/arm64_v8a_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]             > Could not GET 'http://download.flutter.io/io/flutter/arm64_v8a_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/arm64_v8a_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]                > Connect to 127.127.127.127:12345 [/127.127.127.127] failed: Connection refused (Connection refused)
[        ]    > Could not resolve io.flutter:x86_64_release:1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.
[        ]      Required by:
[        ]          project :app
[        ]       > Could not resolve io.flutter:x86_64_release:1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.
[        ]          > Could not get resource 'http://download.flutter.io/io/flutter/x86_64_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/x86_64_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]             > Could not GET 'http://download.flutter.io/io/flutter/x86_64_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/x86_64_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]                > Connect to 127.127.127.127:12345 [/127.127.127.127] failed: Connection refused (Connection refused)
[        ]       > Could not resolve io.flutter:x86_64_release:1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.
[        ]          > Could not get resource 'http://download.flutter.io/io/flutter/x86_64_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/x86_64_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]             > Could not GET 'http://download.flutter.io/io/flutter/x86_64_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/x86_64_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]                > Connect to 127.127.127.127:12345 [/127.127.127.127] failed: Connection refused (Connection refused)
[        ]       > Could not resolve io.flutter:x86_64_release:1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.
[        ]          > Could not get resource 'http://download.flutter.io/io/flutter/x86_64_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/x86_64_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[        ]             > Could not GET 'http://download.flutter.io/io/flutter/x86_64_release/1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1/x86_64_release-1.0.0-c4229bfbbae455ad69c967be19aee3fadd6486e1.pom'.
[   +1 ms]                > Connect to 127.127.127.127:12345 [/127.127.127.127] failed: Connection refused (Connection refused)
[        ] * Try:
[        ] Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.
[        ] * Get more help at https://help.gradle.org
[        ] BUILD FAILED in 32s
[ +508 ms] Running Gradle task 'assembleRelease'... (completed in 33.4s)
[  +10 ms] "flutter apk" took 51,281ms.
Gradle task assembleRelease failed with exit code 1

#0      throwToolExit (package:flutter_tools/src/base/common.dart:27:3)
#1      buildGradleApp (package:flutter_tools/src/android/gradle.dart:394:7)
<asynchronous suspension>
#2      _AndroidBuilderImpl.buildApk (package:flutter_tools/src/android/android_builder.dart:102:13)
#3      BuildApkCommand.runCommand (package:flutter_tools/src/commands/build_apk.dart:110:26)
#4      FlutterCommand.verifyThenRunCommand (package:flutter_tools/src/runner/flutter_command.dart:638:18)
<asynchronous suspension>
#5      FlutterCommand.run.<anonymous closure> (package:flutter_tools/src/runner/flutter_command.dart:537:33)
<asynchronous suspension>
#6      AppContext.run.<anonymous closure> (package:flutter_tools/src/base/context.dart:150:29)
#7      _rootRun (dart:async/zone.dart:1126:13)
#8      _CustomZone.run (dart:async/zone.dart:1023:19)
#9      _runZoned (dart:async/zone.dart:1518:10)
#10     runZoned (dart:async/zone.dart:1465:12)
#11     AppContext.run (package:flutter_tools/src/base/context.dart:149:18)
#12     FlutterCommand.run (package:flutter_tools/src/runner/flutter_command.dart:527:20)
#13     CommandRunner.runCommand (package:args/command_runner.dart:197:27)
#14     FlutterCommandRunner.runCommand.<anonymous closure> (package:flutter_tools/src/runner/flutter_command_runner.dart:338:21)
<asynchronous suspension>
#15     AppContext.run.<anonymous closure> (package:flutter_tools/src/base/context.dart:150:29)
#16     _rootRun (dart:async/zone.dart:1126:13)
#17     _CustomZone.run (dart:async/zone.dart:1023:19)
#18     _runZoned (dart:async/zone.dart:1518:10)
#19     runZoned (dart:async/zone.dart:1465:12)
#20     AppContext.run (package:flutter_tools/src/base/context.dart:149:18)
#21     FlutterCommandRunner.runCommand (package:flutter_tools/src/runner/flutter_command_runner.dart:288:19)
#22     CommandRunner.run.<anonymous closure> (package:args/command_runner.dart:112:25)
#23     new Future.sync (dart:async/future.dart:224:31)
#24     CommandRunner.run (package:args/command_runner.dart:112:14)
#25     FlutterCommandRunner.run (package:flutter_tools/src/runner/flutter_command_runner.dart:231:18)
#26     run.<anonymous closure>.<anonymous closure> (package:flutter_tools/runner.dart:64:22)
#27     _rootRun (dart:async/zone.dart:1126:13)
#28     _CustomZone.run (dart:async/zone.dart:1023:19)
#29     _runZoned (dart:async/zone.dart:1518:10)
#30     runZoned (dart:async/zone.dart:1502:12)
#31     run.<anonymous closure> (package:flutter_tools/runner.dart:62:18)
<asynchronous suspension>
#32     AppContext.run.<anonymous closure> (package:flutter_tools/src/base/context.dart:150:29)
#33     _rootRun (dart:async/zone.dart:1126:13)
#34     _CustomZone.run (dart:async/zone.dart:1023:19)
#35     _runZoned (dart:async/zone.dart:1518:10)
#36     runZoned (dart:async/zone.dart:1465:12)
#37     AppContext.run (package:flutter_tools/src/base/context.dart:149:18)
#38     runInContext (package:flutter_tools/src/context_runner.dart:64:24)
#39     run (package:flutter_tools/runner.dart:51:10)
#40     main (package:flutter_tools/executable.dart:65:9)
#41     main (file:///home/vagrant/build/srclib/flutter/packages/flutter_tools/bin/flutter_tools.dart:8:3)
#42     _startIsolate.<anonymous closure> (dart:isolate-patch/isolate_patch.dart:299:32)
#43     _RawReceivePortImpl._handleMessage (dart:isolate-patch/isolate_patch.dart:168:12)
==== detail end ====