org.dash.electrum.electrum dash/lastbuild 303080700

From F-Droid
Jump to: navigation, search

Installed Android Tools

Build Log

'Build.py failed on server for org.dash.electrum.electrum_dash:3.3.8.7'

detail

== Installed Android Tools ==

2020-11-03 16:48:18,992 INFO: Creating log directory
2020-11-03 16:48:18,993 INFO: Creating temporary directory
2020-11-03 16:48:18,993 INFO: Creating output directory
2020-11-03 16:48:21,564 INFO: Using git version 2.11.0
2020-11-03 16:48:21,564 INFO: Building version 3.3.8.7 (303080700) of org.dash.electrum.electrum_dash
2020-11-03 16:48:21,565 INFO: Running 'sudo' commands in /home/vagrant
2020-11-03 16:48:30,494 ERROR: Could not build app org.dash.electrum.electrum_dash: Error running sudo command for org.dash.electrum.electrum_dash:3.3.8.7
==== detail begin ====
+ apt-get update
Get:1 http://security.debian.org/debian-security stretch/updates InRelease [53.0 kB]
Ign:2 http://deb.debian.org/debian stretch InRelease
Get:3 http://deb.debian.org/debian stretch-updates InRelease [93.6 kB]
Get:4 http://deb.debian.org/debian stretch-backports-sloppy InRelease [46.7 kB]
Get:5 http://deb.debian.org/debian stretch-backports InRelease [91.8 kB]
Get:6 http://deb.debian.org/debian testing InRelease [116 kB]
Hit:7 http://deb.debian.org/debian stretch Release
Get:8 http://security.debian.org/debian-security stretch/updates/main i386 Packages [613 kB]
Get:9 http://security.debian.org/debian-security stretch/updates/main amd64 Packages [613 kB]
Get:10 http://security.debian.org/debian-security stretch/updates/main Translation-en [273 kB]
Get:11 http://deb.debian.org/debian stretch-backports-sloppy/main amd64 Packages.diff/Index [27.8 kB]
Get:12 http://deb.debian.org/debian stretch-backports-sloppy/main i386 Packages.diff/Index [27.8 kB]
Get:13 http://deb.debian.org/debian stretch-backports-sloppy/main Translation-en.diff/Index [20.9 kB]
Ign:11 http://deb.debian.org/debian stretch-backports-sloppy/main amd64 Packages.diff/Index
Ign:12 http://deb.debian.org/debian stretch-backports-sloppy/main i386 Packages.diff/Index
Ign:13 http://deb.debian.org/debian stretch-backports-sloppy/main Translation-en.diff/Index
Get:14 http://deb.debian.org/debian stretch-backports/main i386 Packages.diff/Index [27.8 kB]
Get:15 http://deb.debian.org/debian stretch-backports/main amd64 Packages.diff/Index [27.8 kB]
Get:16 http://deb.debian.org/debian stretch-backports/main Translation-en.diff/Index [27.8 kB]
Get:17 http://deb.debian.org/debian stretch-backports/main i386 Packages 2020-09-11-1404.17.pdiff [211 B]
Get:18 http://deb.debian.org/debian stretch-backports/main i386 Packages 2020-10-16-1418.20.pdiff [79 B]
Get:19 http://deb.debian.org/debian stretch-backports/main amd64 Packages 2020-09-11-1404.17.pdiff [211 B]
Get:20 http://deb.debian.org/debian stretch-backports/main amd64 Packages 2020-10-16-1418.20.pdiff [78 B]
Get:21 http://deb.debian.org/debian testing/main amd64 Packages.diff/Index [7,078 B]
Get:22 http://deb.debian.org/debian testing/main i386 Packages.diff/Index [7,078 B]
Get:23 http://deb.debian.org/debian testing/main Translation-en.diff/Index [3,174 B]
Get:18 http://deb.debian.org/debian stretch-backports/main i386 Packages 2020-10-16-1418.20.pdiff [79 B]
Get:20 http://deb.debian.org/debian stretch-backports/main amd64 Packages 2020-10-16-1418.20.pdiff [78 B]
Ign:21 http://deb.debian.org/debian testing/main amd64 Packages.diff/Index
Ign:22 http://deb.debian.org/debian testing/main i386 Packages.diff/Index
Ign:23 http://deb.debian.org/debian testing/main Translation-en.diff/Index
Get:25 http://deb.debian.org/debian stretch-backports/main Translation-en 2020-10-16-1418.20.pdiff [75 B]
Get:25 http://deb.debian.org/debian stretch-backports/main Translation-en 2020-10-16-1418.20.pdiff [75 B]
Get:26 http://deb.debian.org/debian stretch-backports-sloppy/main amd64 Packages [28.0 kB]
Get:27 http://deb.debian.org/debian stretch-backports-sloppy/main i386 Packages [26.8 kB]
Get:28 http://deb.debian.org/debian stretch-backports-sloppy/main Translation-en [30.9 kB]
Get:29 http://deb.debian.org/debian testing/main amd64 Packages [7,826 kB]
Get:30 http://deb.debian.org/debian testing/main i386 Packages [7,774 kB]
Get:31 http://deb.debian.org/debian testing/main Translation-en [5,987 kB]
Fetched 23.8 MB in 4s (5,909 kB/s)
Reading package lists...
+ apt-get install -y libbz2-dev libreadline-dev libsqlite3-dev llvm libncurses5-dev libncursesw5-dev tk-dev build-essential ccache libgtk2.0-0:i386 libpangox-1.0-0:i386 libpangoxft-1.0-0:i386 libidn11:i386 openjdk-8-jdk unzip libffi-dev libltdl-dev ffmpeg libsdl2-dev libsdl2-image-dev libsdl2-mixer-dev libsdl2-ttf-dev libportmidi-dev libswscale-dev libavformat-dev libavcodec-dev virtualenv libgmp-dev libcups2:i386
Reading package lists...
Building dependency tree...
Reading state information...
unzip is already the newest version (6.0-21+deb9u2).
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libcups2:i386 : Depends: libavahi-client3:i386 (>= 0.6.16) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
==== detail end ====