org.liberty.android.fantastischmemo

From F-Droid
Jump to: navigation, search
This app has the KnownVuln Antifeature.
This app has the DisabledAlgorithm Antifeature.

AnyMemo

Name: AnyMemo

ID: org.liberty.android.fantastischmemo

License: GPL-2.0

Site: https://anymemo.org

Issues: https://github.com/helloworld1/AnyMemo/issues

Source: https://github.com/helloworld1/AnyMemo

Donate: https://anymemo.org

Bitcoin: None

Added: 2012-02-12

Updated: 2017-02-08 (buildlog)

Flashcard-based Learning - view in repository

Description

Cards show on the screen with questions and the answers can be revealed or read out by touching the panel below the question.

  • Improved adaptive algorithm from Mnemosyne, Supermemo, Anki.
  • Simple and power saving interface with rich functions
  • Text-to-Speech, MP3/OGG/WAV audio
  • Download millions of flash card db to study Arabic, English, Chinese, Japanese etc.
  • Import, export to Mnemosyne etc

Functionality that requires 'secret' API keys (e.g. Google Drive, Dropbox, Cram search, does not work in this build.

Maintainer Notes

  • replace achartengine with sourcebuild (xlythe?)
  • clean!

Metadata: current history

Versions

We don't have the current version of this app. (Check mode: Tags) (Auto-update mode: None)

The current (recommended) version is 10.10.2 (version code 227).

10.10

We can't build this version: The build for this version was manually disabled. Reason: non-free, https://github.com/helloworld1/AnyMemo/issues/436

Version code: 225

10.9.993

This version is built and signed by F-Droid, and guaranteed to correspond to the source tarball published with it.

Version code: 223

10.9.992

This version is built and signed by F-Droid, and guaranteed to correspond to the source tarball published with it.

Version code: 222

10.9.1

We can't build this version: The build for this version was manually disabled. Reason: uses firebase, see https://github.com/helloworld1/AnyMemo/issues/389

Version code: 220

10.9

This version is built and signed by F-Droid, and guaranteed to correspond to the source tarball published with it.

Version code: 219

10.8

We can't build this version: The build for this version was manually disabled. Reason: newer version exists

Version code: 218

10.7

This version is built and signed by F-Droid, and guaranteed to correspond to the source tarball published with it.

Version code: 212

10.6.3

This version is built and signed by F-Droid, and guaranteed to correspond to the source tarball published with it.

Version code: 211

10.6.2

This version is built and signed by F-Droid, and guaranteed to correspond to the source tarball published with it.

Version code: 209

10.4

We can't build this version: The build for this version was manually disabled. Reason: missing jni source?

Version code: 200

10.3

This version is built and signed by F-Droid, and guaranteed to correspond to the source tarball published with it.

Version code: 188

10.2.991

We can't build this version: The build for this version was manually disabled. Reason: beta

Version code: 183

10.2

This version is built and signed by F-Droid, and guaranteed to correspond to the source tarball published with it.

Version code: 182

10.0.1

We can't build this version: The build for this version was manually disabled. Reason: Requires Java 1.6.0_24+ because of ormlite errors

Version code: 176

9.1.2

We can't build this version: The build for this version was manually disabled. Reason: No source in repo

Version code: 168

9.0.10

We can't build this version: The build for this version was manually disabled. Reason: Build problem - see http://anymemo.org/bugzilla/show_bug.cgi?id=279

Version code: 160

8.3.1

We can't build this version: The build for this version was manually disabled. Reason: No source in repo

Version code: 136

8.3.0

This version is built and signed by F-Droid, and guaranteed to correspond to the source tarball published with it.

Version code: 135